Experiments Viewer is no longer updating

RESOLVED DUPLICATE of bug 1384324

Status

Data Platform and Tools
Datasets: Experiments
RESOLVED DUPLICATE of bug 1384324
11 months ago
11 months ago

People

(Reporter: Matt_G, Unassigned)

Tracking

Details

(Reporter)

Description

11 months ago
Figured I'd get this filed for tracking. 

Experiments Viewer stopped updating a couple of days ago:

https://moz-experiments-viewer.herokuapp.com

I assume that is the same reason that this query is showing such low numbers for the Stylo study: https://sql.telemetry.mozilla.org/queries/6154/source

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1384324
You need to log in before you can comment on or make changes to this bug.