Closed Bug 1385498 Opened 2 years ago Closed 2 years ago

Intermittent accessible/tests/browser/states/browser_test_link.js | Test timed out | Found a browser window after previous test timed out -

Categories

(Core :: Disability Access APIs, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1361618

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

This should be gone after the backout of bug 1361618 and discussion about fixing this before relanding should take place over there.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361618
You need to log in before you can comment on or make changes to this bug.