popup menus don't work in mailnews

VERIFIED DUPLICATE of bug 138408

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 138408
16 years ago
13 years ago

People

(Reporter: Biesinger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020419
BuildID:    2002041908

When right-clicking on a folder, server or message, no context menu appears.

this prevents me from subscribing to newsgroups -> smoketest blocker

Reproducible: Always
Steps to Reproduce:
1.open mailnews
2.right-click on a folder/server/message (e.g. Local Folders)


Actual Results:  nothing

Expected Results:  context menu should appear

Comment 1

16 years ago
not a blocker since we have a couple other access points to that functionality.
Severity: blocker → normal

*** This bug has been marked as a duplicate of 138408 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
duplicate indeed

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.