get msgs button: retrieving/sending mails *still* does not work

VERIFIED DUPLICATE of bug 132538

Status

--
critical
VERIFIED DUPLICATE of bug 132538
17 years ago
10 years ago

People

(Reporter: michael.noisternig, Assigned: mscott)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8) Gecko/20020208
BuildID:    20020418 (versions 0.9.9 and 1.0.0 rc2)

Retrieving/sending mails does not work on my system for version 0.9.9 and 1.0
rc2, though it works fine for version 0.9.8.

I have already reported this bug for 0.9.9. I am really surprised that it's
status is still "unconfirmed".
*PLEASE*, whatever you changed since version 0.9.9, check the diffs to find the
problem.

PS: Whenever I try to reply to mails from bugzilla-daemon@mozilla.org they bounce!?

--- old bug report ---

Hitting the "get msgs" button does *nothing*.
Trying to send a message results in some data being sent about every 3 seconds
or so for infinite time.
Everything works fine with old version 0.9.8. (tried several times with both
versions)

Reproducible: Always
Steps to Reproduce: Hit "get msgs" or try to send a mail.

I don't know...
Mail server type is POP3, server name is given as IP address.
SMTP server name is given as an IP address as well.

Comment 1

17 years ago
You don't need to submit bugs twice, just add a comment to the previous bug.

And yes, bugzilla-daemon@mozilla.org bounces. If you want to reply to a comment
in any bug just use the link that appears at the top of the e-mail, and once in
the bug page, add your comments in the "Additional comments" field.

*** This bug has been marked as a duplicate of 132538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.