Closed Bug 1385657 Opened 3 years ago Closed 3 years ago

Identity icon for about:home does not contrast enough with new dark theme

Categories

(Firefox :: Theme, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 57
Iteration:
57.1 - Aug 15
Tracking Status
firefox56 --- unaffected
firefox57 --- verified

People

(Reporter: nhnt11, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [reserve-photon-visual][p4] fixed by bug 1387254)

Attachments

(1 file)

Attached image screenshot
It's barely visible, see attachment.
Flags: qe-verify+
Priority: -- → P3
QA Contact: brindusa.tot
Whiteboard: [photon-visual][triage] → [reserve-photon-visual]
Whiteboard: [reserve-photon-visual] → [reserve-photon-visual][p4]
Bug 1387254 fixes this.
Depends on: 1387254
Duplicate of this bug: 1387066
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Whiteboard: [reserve-photon-visual][p4] → [reserve-photon-visual][p4] fixed by bug 1387254
Target Milestone: --- → Firefox 57
Iteration: --- → 57.1 - Aug 15
Priority: P3 → P1
QA Contact: brindusa.tot → ovidiu.boca
I have verified this on Mac OS X 10.12.5 with FF Nightly 57.0a1(2017-09-19) and i can confirm the fix, after updating Firefox Nightly Branding with new logo and artwork (1387254). The identity icon is properly displayed on the New Dark theme. Thank you
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.