[l10n: nn-NO] Add opt-in pages to 'nn-NO'

RESOLVED FIXED

Status

RESOLVED FIXED
a year ago
a year ago

People

(Reporter: bjornivars, Assigned: CocoMo)

Tracking

Development/Staging

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Please add nn-NO to the list of supported locales for the following files on www.mozilla.org:
* firefox/desktop/tips.lang
* firefox/dnt.lang
* firefox/nightly_whatsnew.lang
* thunderbird/channel.lang
@Pei
Are you watching this component? If not, you should, because it's the only way to catch unconfirmed bugs

@Bjørn
On unrelated matters, I couldn't find you on GitHub.
https://github.com/mozilla/send/pull/358/files
Assignee: nobody → pmo
(Assignee)

Comment 2

a year ago
Pages are enabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.