Left side of page does not display

RESOLVED DUPLICATE of bug 131058

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 131058
16 years ago
16 years ago

People

(Reporter: Mario, Assigned: Marc Attinasi)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.0rc1) Gecko/20020418
BuildID:    2002041811

This page should contain a table of contents on the left side. It is missing.
Use of NS 4.6 shows correct page.

Reproducible: Always
Steps to Reproduce:
1. go to URL.
2.Compare with other browsers.
3.

Actual Results:  Incorrect display

Expected Results:  Blue table of content should display.

Comment 1

16 years ago
These pages uses layers so they don't work on Mozilla.

We have informed the page owners, but they don't seem to care.



*** This bug has been marked as a duplicate of 131058 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Changing QA Contact
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.