gcc-5 failing with "internal compiler error: in make_ssa_name_fn, at tree-ssanames.c:151"

RESOLVED DUPLICATE of bug 1386011

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1386011
7 months ago
7 months ago

People

(Reporter: bkelly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
On today's mozilla-central I can no longer build with gcc-5.  I get this error message:

  "internal compiler error: in make_ssa_name_fn, at tree-ssanames.c:151"

This was with gcc 5 (Ubuntu 5.4.0-6ubuntu1~16.04.4) 5.4.0 20160609.
(Reporter)

Comment 1

7 months ago
Downgrading to gcc-4.9 like our automation uses seems to fix the issue for me.
You should file an Ubuntu bug against gcc-5.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386011
You need to log in before you can comment on or make changes to this bug.