Intermittent toolkit/components/telemetry/tests/unit/test_TelemetryHealthPing.js | test_sendOnTimeout - [test_sendOnTimeout : 20] Should have recorded a health ping. - "ping-on-timeout" == "health"

RESOLVED DUPLICATE of bug 1385417

Status

()

Toolkit
Telemetry
P5
normal
RESOLVED DUPLICATE of bug 1385417
7 months ago
6 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:timing])

Comment 1

7 months ago
44 failures in 143 pushes (0.308 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* mozilla-inbound: 44

Platform breakdown:
* windows10-64: 22
* windows8-64: 13
* windows7-32: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1386043&startday=2017-07-31&endday=2017-07-31&tree=all
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1385417

Comment 3

7 months ago
52 failures in 888 pushes (0.059 failures/push) were associated with this bug in the last 7 days. 

This is the #30 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* mozilla-inbound: 51
* autoland: 1

Platform breakdown:
* windows10-64: 22
* windows8-64: 15
* windows7-32: 15

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1386043&startday=2017-07-31&endday=2017-08-06&tree=all
Whiteboard: [stockwell fixed:timing]
You need to log in before you can comment on or make changes to this bug.