Rule Inspector not autocompleting background-size keyword values

RESOLVED DUPLICATE of bug 1156019

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1156019
4 months ago
4 months ago

People

(Reporter: Jan Tojnar, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
Open DevTools Inspector and in the Rules side panel add background-size property. Then try type c and wait for cover or contain to be autocompleted, nothing will happen. If you type i, initial will be offered correctly, only the keyword values are missing. If you press down arrow, a menu will appear, again missing the keywords.

List of available values on https://developer.mozilla.org/en-US/docs/Web/CSS/background-size
(Reporter)

Updated

4 months ago
OS: Unspecified → All
Hardware: Unspecified → All
Version: unspecified → 54 Branch

Comment 1

4 months ago
I think this one is a dup.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1156019
You need to log in before you can comment on or make changes to this bug.