Closed Bug 1386051 Opened 5 years ago Closed 5 years ago

Remove support for browser.preferences.useOldOrganization

Categories

(Firefox :: Preferences, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1349689

People

(Reporter: jaws, Unassigned)

Details

This bug will track the removal of the old preferences once we have gotten to the point within Beta 56 that we are certain we will ship the new reorg with Firefox 56.

At that point, we should remove any code that is run when browser.preferences.useOldOrganization=true.
will be handled in nightly 58 when 56 released.
Priority: -- → P3
Whiteboard: [photon-preference][triage] → [photon-preference]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1349689
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.