Save message as file results in empty file of zero size

VERIFIED DUPLICATE of bug 135279

Status

VERIFIED DUPLICATE of bug 135279
17 years ago
8 years ago

People

(Reporter: jds, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2002041712

I start with 3-pane view of Inbox or another folder: 

Select a message such that it previews, or open it in its own window. 

Select File: Save as: File, or use cmd-F.  A save dialog opens, with a 
default filename "message.eml".  Rename and save.  Result: the file is of 
zero size and empty.  The only way I have found to save a message is 
copy and paste into a word processor.

Comment 1

17 years ago
Also reproducible with build 2002041711 under Mac OS 9.1

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 135279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verrified dup
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
*** Bug 138060 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

8 years ago
You need to log in before you can comment on or make changes to this bug.