Please make addon icons movable inside the locationbar

RESOLVED DUPLICATE of bug 1407972

Status

()

Firefox
Address Bar
P5
enhancement
RESOLVED DUPLICATE of bug 1407972
4 months ago
12 days ago

People

(Reporter: darkspirit, Unassigned)

Tracking

({nightly-community})

Trunk
x86_64
Linux
nightly-community
Points:
---
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [reserve-photon-structure])

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
Created attachment 8892432 [details]
regression.png

Nightly 56 x64 20170801100311 @ Debian Testing

See screenshot.

The opposite order would be correct and nice.
I can't even manually re-arrange them to fix it manually.
(Reporter)

Comment 1

4 months ago
This is since build 20170801100311.
(Reporter)

Comment 2

4 months ago
Oh this is expected :(
https://mozilla.invisionapp.com/share/ZKBC94BPQ#/screens/231292511

I would like to move the IPv6 icon to the end and the flag before it then.
Severity: normal → enhancement
Keywords: regression
Summary: regression: Addon icons inside the locationbar are shown in the opposite (wrong) order → Please make addon icons movable inside the locationbar
Whiteboard: [photon-visual][triage]
Whiteboard: [photon-structure][triage]

Updated

3 months ago
Flags: qe-verify-
Priority: -- → P5
Whiteboard: [photon-structure][triage] → [reserve-photon-structure]

Updated

3 months ago
Depends on: 1397788, 1395387

Comment 3

14 days ago
Making things more intuitive here and providing better UX is bug 1407972, but you can now (58+, after bug 1395387) move these items to/from the location bar and can thus influence their order. If you have a gazillion of them you could try manipulating the arrays stored in about:config prefs.
Status: NEW → RESOLVED
Last Resolved: 14 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1407972

Updated

12 days ago
No longer depends on: 1397788
You need to log in before you can comment on or make changes to this bug.