Enter Bug page: Dropdowns/<select>s don't open list with options, are always only one line

RESOLVED DUPLICATE of bug 1386238

Status

()

bugzilla.mozilla.org
User Interface: Modal
RESOLVED DUPLICATE of bug 1386238
11 months ago
11 months ago

People

(Reporter: aryx, Unassigned)

Tracking

Production

Details

(URL)

Attachments

(1 attachment)

Created attachment 8892436 [details]
screenshot of issue

E.g. https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox

Enter Bug page: Dropdowns/<select>s don't open list with options, are always only one line

Only normal option to change the value of a dropdown is scroll and click.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386238
You need to log in before you can comment on or make changes to this bug.