Closed Bug 138625 Opened 20 years ago Closed 20 years ago

The Esc key does not stop loading of the page

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 78681

People

(Reporter: jhatax, Assigned: bugs)

Details

(Keywords: qawanted)

Build ID: 2002041408

Pressing the Esc key does not stop the loading of a webpage if the request has
already been sent to the server. This is a regression from a past build!

Reproducibility: Always

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This doesn't quite look like the bug 76495. 

What has been reported here is that the Esc key does not work in trying to stop
a page from loading. I have no problems with interacting with the page's
contents during the page transition.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Same root cause. How about this one.

*** This bug has been marked as a duplicate of 78681 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.