Please use .dtd not .ent as extension in download manager

VERIFIED DUPLICATE of bug 131825

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 131825
16 years ago
13 years ago

People

(Reporter: rchen, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
We had a discussion before to just use .dtd not .ent extension for XUL external 
strings. Please change downloadmanager.ent to downloadmanager.dtd. 
downloadmanager.ent is the ONLY file with .ent extension.  It causes confusion 
and problem for Localization.
(Reporter)

Comment 1

16 years ago
All the localizer need to be aware of the file downloadmanager.ent which should 
be downloadmanager.dtd. Otherwise, you might miss localizing it.   
Severity: normal → major
Keywords: nsbeta1
(Reporter)

Comment 2

16 years ago
Blake, can you please fix it?  It is low risk to fix it.

Comment 3

16 years ago
Pls explian why this is needed for MachV?

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 131825 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
If this bug (or it's duplicate) is not fixed then the string could be left in
English. We wouldn't pick it up as a string that needs to be localized, since we
localize .dtd and property files. 
(Reporter)

Comment 6

16 years ago
So far, ".dtd" is the file extenstion for the xul file external string. The 
terminology "DTD" has been used in all the documents and l10n tools/scripts.

Why did we introduce "ent" and use it just for this particular file while the 
rest are using "dtd"?  What is the justification?
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.