Closed Bug 1386425 Opened 3 years ago Closed 2 years ago

Update badge's border is slightly off color in OSX

Categories

(Toolkit :: Application Update, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1380345

People

(Reporter: dthayer, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

With the new photon theme the border should be var(--toolbar-background-color) instead of -moz-dialog.
Priority: -- → P2
Whiteboard: [photon-visual][p2]
Priority: P2 → --
Whiteboard: [photon-visual][p2] → [photon-visual][p2] [triage]
Priority: -- → P4
Whiteboard: [photon-visual][p2] [triage] → [reserve-photon-visual]
Can you please attach a screenshot illustrating what's wrong here? Thanks.
Flags: needinfo?(dothayer)
Attached image updateicon.png
Note the discolored border which matched the previous color of its background. Should this just be implemented with a clip-path on the toolbarbutton-icon?
Flags: needinfo?(dothayer)
See Also: → 1395434
Dao, can you take this bug or provide feedback to Doug's question in comment #2? Thanks!
Flags: needinfo?(dao+bmo)
(In reply to Robert Strong [:rstrong] (use needinfo to contact me) from comment #3)
> Dao, can you take this bug

Not anytime soon...

> provide feedback to Doug's question in comment #2? Thanks!

A clip-path might work. I'm not sure how easy it is to implement -- somebody will need to give it a try.
Flags: needinfo?(dao+bmo)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380345
Priority: P4 → --
Whiteboard: [reserve-photon-visual]
You need to log in before you can comment on or make changes to this bug.