Create the first list in an address book & the expand/collapse widget does not appear, at first

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Trunk build 2002-04-19: WinMe, Mac 10.1.3
haven't tried linux yet.

Overview: The first time a list is created the expand/collapse widget does not
appear next to the parent folder.

Steps to reproduce:
1. Create a new profile
2. Create a mail account
3. Open the address book
4. Create a list in the Personal Address Book

Actual Results: The expand/collapse widget does not appear on the Personal
Address Book.
Workaround: Close/reopen the address book window and now the widget appears next
to Personal Address Book in the dir pane. 

The same problem occurs after creating a new address book and then creating a
list in the new address book.

Expected Results: The expand/collapse widget should appear as soon as the list
is created. It should not require the AB window to be reopened.
WFM on WinXP trunk build 2002070108
mass re-assign.
Assignee: racham → sspitzer
Product: Browser → Seamonkey
Tested on:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6) Gecko/20041206

This WFM though targeted to Windows, from comments looks like this bug could be
closed if someone can confirm WFM on windows.
I now have a windows me build running: Mozilla/5.0 (Windows; U; Win 9x 4.90;
en-US; rv:1.8a6) Gecko/20041231

Have retested and this is WFM in Windows ME.

Reporter: please can you re-test with a current build and mark the bug as Works
For Me if this is now not a problem. Thanks.
No response from reporter or others for greater than a month, and cannot
reproduce, therefore marking as WFM.

Please re-open with details of replication proceedure if this is still an issue
for you.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
wfm -- SeaMonkey 1.1a

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051023 Mozilla/1.0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.