FireFox window resizing itself

RESOLVED INVALID

Status

()

P2
normal
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: rapscuc, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

64.85 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

a year ago
Created attachment 8892943 [details]
Bug in FireFox Version 54.docx

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

Minimize the FireFox window and then maximize the Firefox window from the tray by picking it


Actual results:

The window appears and the FF window is resized to a smaller size.  Repeating this shrinks the window size more and more and more


Expected results:

The window should return to the pre-minimize state and not change size or location
Component: Untriaged → Widget: Win32
Product: Firefox → Core
(Reporter)

Comment 1

a year ago
I have been looking for a solution to this problem for over a month.  The more I look the more I have a deepening suspicion that Microsoft is at the bottom of this problem and that FF is the first app to pick up on the problem.

All that to say, if you have suggestions for me to try, fire away but I warn you in advance, I am an Old Fogey and retired and I am not sure how good I can be to you.

Cheers
I cannot reproduce this on 54.0.1 nor on latest Nightly build (20170809).

John, if you would, please try reproducing this in Safe Mode; Go to about:support in your url bar.  In that, page select the button under Try Safe Mode, "Restart with Add-ons Disabled..."  Let us know what you see, thank you.
Flags: needinfo?(rapscuc)
(Reporter)

Comment 3

a year ago
Folks, perhaps I was not clear on what I was doing.  I have made a Screencast movie of the problem for you to view.

It is accessible here:
http://www.screencast.com/t/X2PeSNTiWI

Now trying to be clearer, you will note that I have resized the FF window initally an moved to my desired location of my Monitor which is attached via HDMI to my HP Laptop.

It is from this point that resizing phenomenon is taking place.  The Screencast movie shows this it all "its glory"-- :-(

Now I have determined that if the FF window is first maximized to full screen to begin with and one repeats the minimize/maximize exercise again and again.  There is no sign of this window resizing improperly.  It always behaves as expected filling the entire Monitor screen.

Try this after you watch the movie.  I think it will show and that I was not clear enough on what I did to reproduce this bug.

Cheers,
Jack
Flags: needinfo?(rapscuc)
John, thank you for the screencast. That makes it much clearer what is going on.  I am still unable to reproduce this bug following what you did on screen, but perhaps others might be able to.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2
(Reporter)

Comment 5

a year ago
Please keep in mind that this is happening on a Windows 8.1 Pro machine with an NVIDIA....it does not happen on my Windows 10 machine.

Also I have an NVIDIA video card on the Windows 8.1 Pro and Windows 10 Home machines so I do not think NVIDEA is responsible for this.  I think I reported these facts in my original Word doc earlier.

BTW, this is my great gift to the world of software program development....I find problems that nobody on planet Earth ever does.  I regret, I think, that I have been enjoying this dubious honor going on about 35 years now.  :-D  or is it   :-(   after all these years I am not sure.
(Reporter)

Comment 6

a year ago
Dear FF Team,
I cannot attach a new file to this bug list.  Can you assist?

I have added some new data in this attachment and some new questions about where this problem is originating.

Basically I asked could this problem be a result of a hardware issue on my laptop which was created by HP replacing my Motherboard some months ago??

Perhaps software issues are the wrong place to look???
(Reporter)

Comment 7

a year ago
I am trying to close this case.  I hope I have but if not, please help me by doing so.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.