mozilla freezes when trying to open www.colorcases.com

VERIFIED DUPLICATE of bug 58339

Status

VERIFIED DUPLICATE of bug 58339
17 years ago
14 years ago

People

(Reporter: anze, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20002031115

Whenever I try to open that page mozilla just freezes and I have to kill it. All
buttons are dead and all other mozilla windows are dead. Screen is not refreshed.

Reproducible: Always
Steps to Reproduce:
1. open www.colorcases.com


Actual Results:  mozilla freezes

Expected Results:  mozilla renders the page

crossover plug-ins installed, but I don't think the page has any flash

Comment 1

17 years ago
testing on XP, page is full of flash.
Do you have flash installed? Which version and for which OS?
Do other pages with flash work for you?
(Reporter)

Comment 2

17 years ago
>testing on XP, page is full of flash.
?Do you have flash installed? Which version and for which OS?
>Do other pages with flash work for you?

Yes, but all other flash sites seems to work
(i've just tried: www.dack.com/web/flashVhtml/page1.html,
www.akamai.com/, www.macromedia.com/software/flash). I've got two flash players
(don't know how are they chosen, but it seems that it is the crossover that 
it is used (because wineserver is running)). Opera displays page normally.
OS = RH linux 7.2 

Here is what my about plugins page says:


Shockwave Flash

    File name: /usr/lib/netscape/plugins/libflashplayer.so
Shockwave Flash 5.0 r47

Mime Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes

Shockwave Flash (CrossOver - NPSWF32.dll)

    File name: /usr/lib/mozilla/plugins/npwine.NPSWF32.so
    Shockwave Flash 5.0 r41
(/home/anze/crossover/support/dotwine/fake_windows/Netscape/Communicator/Program/plugins/NPSWF32.dll)

Mime Type Description Suffixes Enabled
application/x-shockwave-flash Flash (*.swf) swf Yes
application/futuresplash FutureSplash Player (*.spl) spl Yes

Comment 3

17 years ago
WFM RC1 Debian
Reporter:  The flash plugin requires /dev/dsp to be available to work.  Perhaps
this was causing your trouble?

Comment 4

17 years ago
WFM, current CVS, on what was once RH7.2.

I currently only run the flashplayer i installed in Crossover however;
Shockwave Flash 6.0 r23. You might want to test moving the linux variant out of
the way and test again, since that is the easyer to test. Not sure if you are
encountering some odd "collision" here.

Also: be aware of bug 109739. I've seen weird things happen when that one gets
too crowded. You should try deleting appreg - but beware and read first:
Some info on how to go about it is found at:
http://home.c2i.net/dark/My_Mozilla_FAQ.html#tricks

Comment 5

17 years ago
Here's my little analysis of www.colorcases.com:
index.html: A framepage (topFrame,mainFrame,rightFrame and bottom) and opens a
popup with flash (~/holiday/holiday.html). Result: browser crashed without
showing the popup.
The mainFrame (~main.html) contains a 800x39 flash. Result: browser crashed.

Tested with:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607
with
Shockwave Flash 5.0 r48 (/usr/lib/mozilla-1.0.0/plugins/libflashplayer.so)
(Reporter)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.