stylo: When servo is enabled, the zoom feature doesn't work

RESOLVED DUPLICATE of bug 1358688

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 1358688
10 months ago
10 months ago

People

(Reporter: Roman R., Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stylo])

(Reporter)

Description

10 months ago
When I enabled servo (layout.css.servo.enabled = true) in Firefox, I was no longer able to change the zoom level. (I use the text zoom only option.) This is a show stopper.

Using 57.0a1 (2017-08-02) (32-bit)
Component: General → CSS Parsing and Computation
Product: Firefox → Core
Summary: When servo is enabled, the zoom feature doesn't work → stylo: When servo is enabled, the zoom feature doesn't work
Whiteboard: [stylo]

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1358688
You need to log in before you can comment on or make changes to this bug.