User cannot login after confirming the account

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: guigs, Assigned: mdziewonski)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Original thread: 
https://support.mozilla.org/en-US/questions/1169668

This user creating new accounts over and over again. 

@wright47.me.uk and *@wright47.me.uk. (This is an email domain only, with 1&1 Internet)
@geminisound.co.uk (my business domain, also with 1&1 Internet)
@phonecoop.coop (with my broadband provider The Phone Coop but I rarely use it) 


 Error Message: it's not a valid username/password 
Steps: 
1. and I get a confirmation email which I respond to, 
2. I see a message saying I can log in now, but when
3. I try it always gives me a red warning message saying it's not a valid username/password.

Expected to be able to login after signing up. 

Rachel: Reaching out to the user via email since account creation is not working after the first sign up. 

Thanks.

Comment 1

a year ago
Similar.  Have an account, but cannot log in.  Changed password twice. Checked userid by trying to add account. Response is always that userid or password is not correct.
(Assignee)

Updated

a year ago
Assignee: nobody → mdziewonski
Component: General → Users and Groups
Priority: -- → P2
(Assignee)

Comment 2

a year ago
I wasn't on this before since I am not following the "General" component - sorry!

1. Have you tried logging in via different browsers?
2. Which user ID (username) are you using?
3. Do you have access to the email you used to create the account?

Comment 3

a year ago
Normally use Chrome. Just tried Bing with same result.  Have not used Firefox, but will try that next.
User ID   dmccammishjr@gmail.com    As noted, verified that by (a) trying to create a new account with that id and (b) by requesting a password reset via that email. 
Yes - see above.  
The password reset appears to work, although I once tried "resetting" to the same password and did not get an error / rejection.
I also tried dumbing down the password from 12 chars incl. symbols to 8 chars without symbols, which did not help.
I am using a password manager, so the password in every case is cut & pasted, not manually typed.  

I am running TBird Beta and was trying to login to respond to some earlier crash report comments, etc.

Comment 4

a year ago
Just tried Firefox with same result.

Comment 5

a year ago
I can't help feeling I'm doing something stupid, but I've tried every angle my little brain can imagine.  My password resets (plural) seem to have worked (i.e., no error message).  My userid is valid and registered - double checked.  I've tried 3 browsers.  I copied the password from the password manager and pasted it in (a) the password reset and then later (b) in the login attempts (plural).  One piece of evidence is that the last time I "reset" the password, I used the same password (cut & paste) and that worked - which means that (1) the password reset function does not check for a reused password or (2) it is somehow not recording the password I think I sent.  Therefore, if the password reset function *does* check for a reused password, then there's a problem somehow in copying the password from my manager into the window or transferring it to the receiving system?
(Assignee)

Comment 6

a year ago
Just to clarify: 

If you use dmccammishjr(AT)gmail.com as your login ID, that may be the issue here. The username associated with your email address is "dwmc" and that is what you should be using in the "Username:" field on the Sign In page.

If that fails, I will reset the password from the admin console to a temporary one and send it to you via email.

Comment 7

a year ago
Aha!  After two more password resets (to get my password manager in sync, mostly), I am now logged in.  
Thank you very much.  I tried every way I could think of to find an answer on public mozilla support and failed.  
I did try to establish a new identity using that email address as the user id, but that failed, of course.
(Assignee)

Comment 8

a year ago
Glad to hear that. I'll contact the user mentioned in the original request to confirm things are working for them.
(Assignee)

Comment 9

a year ago
Followed up separately and confirmed that all is well with access now.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.