Intermittent OSX mochitest GECKO(1953) | Assertion failure: IsIdle(oldState), at /home/worker/workspace/build/src/xpcom/ds/PLDH followed by GECKO(1953) | Assertion failure: IsRead(oldState), at /home/worker/workspace/build/src/xpcom/ds/PLDHashTable.h:125

RESOLVED WORKSFORME

Status

()

Core
XPConnect
P5
normal
RESOLVED WORKSFORME
6 months ago
4 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=120422023&repo=autoland

https://queue.taskcluster.net/v1/task/OdqDcDEpQV-t2CDObM8Frg/runs/0/artifacts/public/logs/live_backing.log

I've seen a couple of these today. Not sure exactly what's causing it.
This assert sounds familiar, and the stack is something in the component loader. Maybe this is a dupe of one of the issues Kris has been looking at.
Component: XPCOM → XPConnect
Flags: needinfo?(kmaglione+bmo)

Comment 2

5 months ago
5 failures in 888 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 5

Platform breakdown:
* osx-10-10: 4
* macosx64-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1386809&startday=2017-07-31&endday=2017-08-06&tree=all
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Flags: needinfo?(kmaglione+bmo)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.