Área de aprendizagem não pode ser acessado. Erro 404.

RESOLVED FIXED

Status

Developer Documentation
JavaScript
P5
normal
RESOLVED FIXED
11 months ago
11 months ago

People

(Reporter: dhayanektoldo, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 months ago
:: Developer Documentation Request

      Request Type: New Documentation
     Gecko Version: unspecified
 Technical Contact: javascript@developer-documentation.bugs

:: Details

A página https://developer.mozilla.org/pt-BR/docs/Web/JavaScript/Guide, começa com o tópico "(...)Se você quer começar com JavaScript ou programação em geral, consulte os artigos na área de aprendizagem.(...)", sendo que "área de aprendizagem" é um link para o endereço "https://developer.mozilla.org/pt-BR/docs/Web/JavaScript/en-US/Learn". Entretanto, esta página não existe.

Comment 1

11 months ago
Hi dhayanektoldo,

I just fixed this link to point to https://developer.mozilla.org/pt-BR/docs/Aprender/JavaScript which is the correct page.
Since MDN is a wiki, don't hesitate to fix typos that you find :) (https://developer.mozilla.org/pt-BR/docs/MDN/Contribute/criando_e_editando_paginas and https://developer.mozilla.org/en-US/docs/MDN/Contribute/Editor/Links might be of particular interest)
You can also ask for help for contributing on https://discourse.mozilla.org/c/mdn
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.