Closed Bug 1386861 Opened 3 years ago Closed 2 years ago

Remove RTCInboundRTPStreamStats fields mozAvSyncDelay and mozJitterBufferDelay

Categories

(Core :: WebRTC, enhancement, P3)

All
Unspecified
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1498253

People

(Reporter: ng, Assigned: ng)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-needed)

remove non standard RTCInboundRTPStreamStats fields mozAvSyncDelay, mozJitterBufferDelay

note: mozJitterBufferDelay is replaced by RTCReceivedRTPStreamStats[0] jitter[1].
[0] http://rawgit.com/w3c/webrtc-stats/master/webrtc-stats.html#dom-rtcreceivedrtpstreamstats
[1] http://rawgit.com/w3c/webrtc-stats/master/webrtc-stats.html#dom-rtcreceivedrtpstreamstats-jitter
Mass change P2->P3 to align with new Mozilla triage process.
Priority: P2 → P3
Forward duping to Bug 1498253, I will remove these as part of cleaning up local modifications to webrtc.org code.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1498253
You need to log in before you can comment on or make changes to this bug.