Status

()

Firefox
Activity Streams: Newtab
RESOLVED WONTFIX
6 months ago
6 months ago

People

(Reporter: kiki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
Created attachment 8893267 [details]
Screen Shot 2017-08-03 at 3.22.34 PM.png

I get this overflow div in the activity stream when I try Firefox 57 today. Although I can not reproduce it in the stable version cause I get a different recommendation.
Duplicate of this bug: 1386987
Thanks for reporting this! Unfortunately this looks like it's a bug in the test pilot version of the addon, and we're currently not making any fixes to the test pilot addon as we will be deprecating soon. If you come across the same issue in the nightly version, feel free to file another bug for it! Thanks.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.