Back button arrow does not render correctly

RESOLVED DUPLICATE of bug 1383879

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 1383879
9 months ago
6 months ago

People

(Reporter: mlopatka, Unassigned)

Tracking

57 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 months ago
Created attachment 8893291 [details]
fx_bug_screenshot.png

Comment 1

9 months ago
Created attachment 8893721 [details]
back button.png

Also for me on Windows 10 and gfx.webrendest.enabled is true
fx_bug_screenshot.png is a duplicate of bug 1383879. `back button.png` does not look related to this and probably was related to a bug with webrender. You should re-test and file a new bug if you can still reproduce with the latest Nightly.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383879
status-firefox57: affected → ---
You need to log in before you can comment on or make changes to this bug.