Install Dialog shows same permission multiple times

RESOLVED DUPLICATE of bug 1350277

Status

RESOLVED DUPLICATE of bug 1350277
a year ago
4 months ago

People

(Reporter: designakt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8893299 [details]
Extension-Install-Permission-Repeat.PNG

The extension install dialog shows the same permission a view times.
Expected result: each text is only shown once.

Observed when installing Enhancer for YouTube™ 2.0.29.1 through Disoc Pane in Nightly 57.0a1 (2017-08-02) (64-bit) on Windows 10.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1350277

Updated

4 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.