Closing icon is white when using Light theme and focusing tab

RESOLVED FIXED

Status

()

Firefox
Theme
RESOLVED FIXED
9 months ago
9 months ago

People

(Reporter: mkohler, Unassigned)

Tracking

({nightly-community})

Trunk
x86
Mac OS X
nightly-community
Points:
---

Firefox Tracking Flags

(firefox57 fixed)

Details

(Whiteboard: fixed by bug 1385702)

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8893362 [details]
Screen Shot 2017-08-03 at 14.14.19.png

Today's nightly introduced rectangular tabs. The closing icon is not well visible on a focused tab when using the Light theme.

Steps to reproduce:
* Enable Light theme in about:addons -> Appearance
* Focus a tab
* Notice that the closing icon doesn't have a good contrast
(Reporter)

Updated

9 months ago
Keywords: nightly-community

Comment 1

9 months ago
Bug 1385702 is taking care of this.
Depends on: 1385702
Whiteboard: [photon-visual] [triage]

Updated

9 months ago
Duplicate of this bug: 1387402

Comment 3

9 months ago
Should be fixed in the latest nightly.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
status-firefox57: affected → fixed
Resolution: --- → FIXED
Whiteboard: fixed by bug 1385702
Duplicate of this bug: 1387145
Duplicate of this bug: 1387062
You need to log in before you can comment on or make changes to this bug.