Layout issue on 54.0.1 firstrun page

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: Coce, Assigned: agibson)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

4 months ago
Created attachment 8893373 [details]
Screenshot of issue

Hi,

As is being reported on the German Firefox forum, there appears to be a layout issue on the German Firefox 54.0.1 firstrun page <https://www.mozilla.org/de/firefox/54.0.1/firstrun/>.

The hyperlinked part „Erfahren Sie mehr über Firefox-Konten” overlaps the final line of the non-linked text.


The problem does not appear in English, Italian or Spanish but is also present in French <https://www.mozilla.org/fr/firefox/54.0.1/firstrun/>.


Might this be an issue caused by the number of lines in the paragraph without links or is something wrong on my part?

Thanks for taking a look.

Updated

4 months ago
Locale: de / German, fr / French
Component: L10N → Pages & Content
(Assignee)

Comment 1

4 months ago
I'll take a poke at this
Assignee: nobody → agibson
Status: NEW → ASSIGNED
(Assignee)

Comment 2

4 months ago
Created attachment 8893388 [details] [review]
GitHub pull request
(Assignee)

Updated

4 months ago
Duplicate of this bug: 1387112

Comment 4

4 months ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/6f2738d06b5235533dfa192d7d60d8f50b2fa43b
[fix bug 1387034] L10n layout issue on /firstrun page

https://github.com/mozilla/bedrock/commit/70bc40736c12fba9de6742f6862af487b74f85d7
Merge pull request #5025 from alexgibson/1387034-bug-firstrun-l10-bug

[fix bug 1387034] L10n layout issue on /firstrun page

Updated

4 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → FIXED
(Reporter)

Comment 5

4 months ago
Thanks for the update. Am I the only one who can still see the aforementioned issue on both the German and French pages?

https://www.mozilla.org/de/firefox/54.0.1/firstrun/
https://www.mozilla.org/fr/firefox/54.0.1/firstrun/
That's expected
https://www-dev.allizom.org/de/firefox/54.0.1/firstrun/

In landed in GitHub and visible in DEV, pushes to production usually a few times a week, last one on Aug 2
https://github.com/mozilla/bedrock/releases
(Reporter)

Comment 7

4 months ago
Got it, thanks.
You need to log in before you can comment on or make changes to this bug.