If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text overlap on pt-BR firstrun page

RESOLVED DUPLICATE of bug 1387034

Status

()

Firefox
Tours
RESOLVED DUPLICATE of bug 1387034
2 months ago
2 months ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
x86
Windows 10
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8893459 [details]
Screenshot of problem

On the pt-BR first run page, text is overlapped. See attachment.

font size is at 150% (recommended by msft for my 4k screen).

I tried to reproduce on Chrome, but our firstrun page doesn't work on Chrome.

We should really do something cool like animate a Firefox logo rising instead of the sun on Chrome :)
Thanks for the report - this looks like a dupe of Bug 1387034, which there's already a fix in for.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387034
You need to log in before you can comment on or make changes to this bug.