Test pilot icon only has light icon

RESOLVED DUPLICATE of bug 1389273

Status

()

Firefox
Toolbars and Customization
P3
normal
RESOLVED DUPLICATE of bug 1389273
6 months ago
4 months ago

People

(Reporter: dthayer, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(firefox57 fix-optional)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

6 months ago
Created attachment 8893471 [details]
TestPilot.png

See attachment.

Comment 1

6 months ago
Is Test Pilot still an add-on sdk add-on? Jared?
Flags: needinfo?(jhirsch)
Test Pilot is still an SDK add-on. The WebExtension version will be released on Tuesday, 8/8.
Flags: needinfo?(jhirsch)

Comment 3

5 months ago
Created attachment 8897208 [details]
No dark icon variant

Adding to this, the icon as of now (2017-08-14) doesn't have a darker variant like others.

Comment 4

4 months ago
Is this still broken? What about comment #3?

Given that this is an add-on, marking fix-optional for 57.
status-firefox57: --- → fix-optional
Flags: needinfo?(dothayer)
Priority: -- → P3
(Reporter)

Comment 5

4 months ago
It's not broken in the original way - but comment #3 is still accurate.
Flags: needinfo?(dothayer)
Summary: Test Pilot icon broken when moved to overflow dropdown → Test pilot icon only has light icon
(Reporter)

Updated

4 months ago
Attachment #8893471 - Attachment is obsolete: true

Comment 6

4 months ago
(In reply to jackjen from comment #3)
> Created attachment 8897208 [details]
> No dark icon variant
> 
> Adding to this, the icon as of now (2017-08-14) doesn't have a darker
> variant like others.

Jared, was there a separate bug for this already? I thought there was, but I can't find it...
Flags: needinfo?(jhirsch)

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Flags: needinfo?(jhirsch)
Resolution: --- → DUPLICATE
Duplicate of bug: 1389273
You need to log in before you can comment on or make changes to this bug.