Close tab button color clashes with active tab color in Compact Light on macOS

RESOLVED DUPLICATE of bug 1387028

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1387028
9 months ago
9 months ago

People

(Reporter: aaronmt, Unassigned)

Tracking

57 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

9 months ago
Currently the close tab 'x' color clashes with the active tab color in Compact Light on Mac making it difficult to see.

Running 57.0a1 (Compact Light) on macOS 10.12.6
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387028
Duplicate of this bug: 1387062
You need to log in before you can comment on or make changes to this bug.