Transition from the end of the library icon's animation to its static icon is off by 1px~

RESOLVED DUPLICATE of bug 1386025

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1386025
3 months ago
2 months ago

People

(Reporter: Itiel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
Using Windows 10 x86, 24" display, 1920x1080 resolution, 150% DPI, latest Nightly RTL build.
See attached demo.
(Reporter)

Comment 1

3 months ago
Created attachment 8893509 [details]
1px difference
Summary: Transition from the end of an icon's animation to its static icon is off by 1px~ → Transition from the end of the library icon's animation to its static icon is off by 1px~
Whiteboard: [photon-animation][triage]
(Reporter)

Comment 2

3 months ago
Well, it's not just the library. If you'll look closely, you'll see a difference also in the overflow animation.

Updated

3 months ago
Flags: qe-verify?
Priority: -- → P4
Whiteboard: [photon-animation][triage] → [reserve-photon-animation]

Updated

2 months ago
Flags: qe-verify? → qe-verify-
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386025

Updated

2 months ago
Flags: qe-verify-
Priority: P4 → --
Whiteboard: [reserve-photon-animation]
You need to log in before you can comment on or make changes to this bug.