Closed Bug 1387200 Opened 3 years ago Closed 3 years ago

bookmarks folder is invisible

Categories

(Firefox :: Untriaged, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1382680

People

(Reporter: gainaremus11, Unassigned)

Details

Attachments

(1 file)

23.29 KB, image/png
Details
Attached image bug.png
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170803134456

Steps to reproduce:

Sometimes when you press to open a bookmark folder, it's just transparent but functional. (screenshot attached)


Actual results:

Everything works except the window is transparent.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1382680
You need to log in before you can comment on or make changes to this bug.