stylo: Github.com hovering over files displays incorrectly

RESOLVED DUPLICATE of bug 1381821

Status

()

defect
RESOLVED DUPLICATE of bug 1381821
2 years ago
2 years ago

People

(Reporter: adamopenweb, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

()

Attachments

(1 attachment)

Posted image stylo enabled
Originally reported: https://webcompat.com/issues/8657

URL: https://github.com/ImEditor/ImEditor/tree/new-history

Browser / Version: Firefox 57.0
Operating System: Linux
Tested Another Browser: No

Problem type: Design is broken
Description: Wrong hover effect on files of a Github repo
Steps to Reproduce:

1. Go on a Github repo
2. Move the mouse cursor on list of files
3. Grey backgrounds are displayed very strangely.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381821
You need to log in before you can comment on or make changes to this bug.