Closed Bug 1387321 Opened 2 years ago Closed 2 years ago

stylo: Github file browser's highlights on hover are acting weird

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1381821

People

(Reporter: rohitpaulk, Unassigned)

Details

(Keywords: nightly-community)

Attachments

(3 files)

Attached image Broken highlighting
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170803100352

Steps to reproduce:

I visited https://github.com/thelounge/lounge/tree/master/src and hovered on the file items.


Actual results:

The highlighting state went haywire, half a row in the table was highlighted, half wasn't.

Note: This only happens with stylo enabled. 




Expected results:

One line should've been highlighted at a time.
Attached image Expected highlighting
Attached image devtools.png
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Version: 57 Branch → Trunk
Duplicate of bug: 1381821
Component: Untriaged → CSS Parsing and Computation
Product: Firefox → Core
Thanks anyway! ;)
You need to log in before you can comment on or make changes to this bug.