Video playback is still playing if I click one video to play and press the "Go back one page" to the home page of Youtube

RESOLVED DUPLICATE of bug 1363234

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1363234
a year ago
11 months ago

People

(Reporter: bwu, Unassigned)

Tracking

57 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

a year ago
I don't think it is media bug. Probably it might be related to DOM.  
This problem happens on my macbook pro (10.12.6) with the latest nightly, 57.0a1 (2017-08-04) (64-bit).
(Reporter)

Updated

a year ago
Keywords: regressionwindow-wanted
(Reporter)

Comment 1

a year ago
Cannot see this problem with a clear profile. I am going to check what is inside my profile.
Keywords: regressionwindow-wanted

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363234
You need to log in before you can comment on or make changes to this bug.