"Back" missing from context menu when text is highlighted

VERIFIED INVALID

Status

()

Core
Selection
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: u27431, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This must have come in with RC1's changes to the context menus.  If one selects
some text on a page and then right-clicks, the resulting menu does not have
"Back" on it.  While it makes some sense to limit the actions to what one can do
with highlighted text, I find this very annoying since using "Find" leaves text
highlighted and I tend to navigate with the context menus.

Comment 1

16 years ago
Related: bug 135331, bug 136665 - both invalid/wontfix.
Resolving as invalid since the menu items were deliberatly removed:
see bug 108099 and bug 75338.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.