Can't scroll in addons popup

RESOLVED DUPLICATE of bug 1373490

Status

()

RESOLVED DUPLICATE of bug 1373490
a year ago
a year ago

People

(Reporter: alejandro, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

Created attachment 8893840 [details]
Screen Shot 2017-08-04 at 4.57.27 PM.png

If the addon icon in the toolbar, I can see the full context of the popup that appears when clicking. If the addon is located in the "arrow" menu, the content is not displayed and the scroll is not enabled. It happens with uBlock Origin and Gecko Profiler.

I'm on Nightly 57.0a1 (2017-08-04) (64-bit)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373490
You need to log in before you can comment on or make changes to this bug.