Commands should allow multiple modifier keys (ctrl + alt)

RESOLVED DUPLICATE of bug 1364784

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1364784
3 months ago
2 months ago

People

(Reporter: _6a68, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
According to the docs[1], WebExtension commands only allow a single modifier key to be pressed.

We should expand the space of available key combinations by allowing multiple modifier keys to trigger a command.

[1] https://developer.mozilla.org/en-US/Add-ons/WebExtensions/manifest.json/commands#Key_combinations

Comment 1

2 months ago
Is this a duplicate of bug 1364784?
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364784
You need to log in before you can comment on or make changes to this bug.