windows opend by web page won't tab

VERIFIED DUPLICATE of bug 105547

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 105547
16 years ago
10 years ago

People

(Reporter: Aviv Rosental, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020418
BuildID:    2002041809

after setting "Prefereneces > Navigator > Tabbed Browsing > Open tabs of windows
for > windows opened by the web page" to be on. i enter the url (or any site
with popups), and every window that opened by the wev page (like popups), was
open is another window and not in a new tab like it should be ("Open tabs of
windows for > windows opened by the web page").

Reproducible: Always
Steps to Reproduce:
1.mark "Open tabs of windows for > windows opened by the web page"
2. go to the url
3. watch that new window open

Actual Results:  new window was opened by the web page

Expected Results:  new window should be open in new tab like the settings says

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Beat me!

v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.