If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add a downward arrow icon to the richlistbox 'Status' header in sitePermissions.xul

RESOLVED DUPLICATE of bug 1385221

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1385221
2 months ago
a month ago

People

(Reporter: prathiksha, Assigned: prathiksha, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 months ago
https://mozilla.invisionapp.com/share/4ZB63CHD9#/screens/237173277
(Assignee)

Updated

2 months ago
Assignee: nobody → prathikshaprasadsuman
Status: NEW → ASSIGNED
(Assignee)

Updated

a month ago
Status: ASSIGNED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385221
You need to log in before you can comment on or make changes to this bug.