Progress bar during large download is sometimes like "frozen" (classic)

RESOLVED DUPLICATE of bug 135982

Status

--
trivial
RESOLVED DUPLICATE of bug 135982
17 years ago
14 years ago

People

(Reporter: fredbezies, Assigned: samir_bugzilla)

Tracking

({classic})

Trunk
x86
Windows XP
classic

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020419
BuildID:    2002041906

When I try to do large download (in my example, downloading binaries for
OpenOffice), when I start downloading, progress bar is "frozen", even if
donwload continues without problem.



Reproducible: Sometimes
Steps to Reproduce:
1.Download some large files (more than 10 Mb)


Actual Results:  Showing a low progress even if % meter is "high"

Expected Results:  Progress bar should be synchronized with % meter.

using classic theme. Seems to happen when I minimize download box.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 135982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: classic
Resolution: --- → DUPLICATE
Summary: Progress bar during large download is sometimes like "frozen" → Progress bar during large download is sometimes like "frozen" (classic)

Comment 2

17 years ago
v
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.