Containers experiment does not fit in toolbar overflow dropdown

RESOLVED DUPLICATE of bug 1373490

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1373490
10 months ago
8 months ago

People

(Reporter: mcomella, Unassigned)

Tracking

(Blocks: 1 bug)

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8894020 [details]
Screenshot

I'm not sure whether to attribute this to Containers exceeding the size it's supposed to or if the dropdown isn't resizing correctly.
Jonathan, where do bugs in the containers implementation go?

x-ref bug 1373490.
Flags: needinfo?(jkt)
For the extension itself we usually take issues on github as that is where the code is.

It's pretty much a duplicate to this: https://github.com/mozilla/testpilot-containers/issues/259
Blocks: 1191418
Flags: needinfo?(jkt)

Comment 3

9 months ago
I have seen various extensions not fitting in the Australis menu or overflow menu. Mozilla's pick of the month, for example. 

Would it help to raise a _Firefox Menus_ issue suggesting a wider menu?
(In reply to Graham Perrin from comment #3)
> I have seen various extensions not fitting in the Australis menu or overflow
> menu. Mozilla's pick of the month, for example. 
> 
> Would it help to raise a _Firefox Menus_ issue suggesting a wider menu?

No. For one because we've already done this on nightly (57), for another because this is effectively a webextensions issue and it is already covered by bug 1373490.

Comment 5

9 months ago
Thanks for steering.

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373490
You need to log in before you can comment on or make changes to this bug.