AppleScript does not know which window is in front

RESOLVED DUPLICATE of bug 119091

Status

SeaMonkey
UI Design
--
critical
RESOLVED DUPLICATE of bug 119091
16 years ago
13 years ago

People

(Reporter: Elliotte Rusty Harold, Assigned: Simon Fraser)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using an AppleScript command such as 

set var to the front window

does not necessarily set var to the current front window. It's normally
something like the first or last window that was opened, not the one that's in
front right now.
Which application are you talking about - mozilla or PPEmbed?
(Reporter)

Comment 2

16 years ago
It's Mozilla, at least I think it is. I'm not sure what PPEmbed is. 
Then it's not an Embedding:Mac bug. Changing the component and giving to sfraser
since I think we wrote the AE handling code for moz.
Assignee: ccarlen → sfraser
Component: Embedding: Mac → XP Apps

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 119091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.