Bookmark button in URL Bar is off-center after animation

RESOLVED DUPLICATE of bug 1385262

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1385262
10 months ago
8 months ago

People

(Reporter: Emmy, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8894081 [details]
off-center.gif

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170804193726

Steps to reproduce:

– Make certain "Bookmark this page" button is present in the URL Bar and that toolkit.cosmeticAnimations.enabled is true.
– Go to any site and press the button to trigger the animation.


Actual results:

Upon finishing the animation, the star icon is not only slightly larger (by ~1px horizontally and vertically), but also off-center. Changing tabs will rectify the issue, leading me to believe it's a problem with the animation spritesheet.


Expected results:

Ideally, the icon when the animation is finished should be the same size as the icon before the animation plays.

Updated

10 months ago
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385262
You need to log in before you can comment on or make changes to this bug.