Status

()

Core
IPC
RESOLVED WORKSFORME
11 months ago
5 months ago

People

(Reporter: goldsnakeking, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

11 months ago
Created attachment 8894122 [details]
terminal log

going to this site causes a tab that crashes no matter how many times you retry
(Reporter)

Comment 1

11 months ago
Created attachment 8894123 [details]
mozconfig used

Comment 2

11 months ago
Looks like your crash is caused by a specific extension. Please contact the author for help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
Version: 57 Branch → unspecified
(Reporter)

Comment 3

11 months ago
(In reply to Kohei Yoshino [:kohei] from comment #2)
> Looks like your crash is caused by a specific extension. Please contact the
> author for help.

please wait for user confirmation before setting it as resolved invalid. did you check this issue yourself? i ran firefox in safe mode (a mode where add ons are disabled, i'm pretty sure extensions are add ons?) and found myself to still experience the same issue. what makes you think it is an extension then?
Flags: needinfo?(kohei.yoshino)

Comment 4

11 months ago
I'm not sure the name of the extension but the log says 009d0e0a-4b0c-44a7-b1d3-082deefdcecf

Please send crash report(s) and paste the ID(s) here. https://support.mozilla.org/kb/mozillacrashreporter
Flags: needinfo?(kohei.yoshino)

Comment 5

11 months ago
Also, if you are building Firefox yourself, you should be debugging yourself which build option causes the issue.
(Reporter)

Comment 6

11 months ago
this is not a full blown crash so i can not generate a crash report however.... i managed to scrape this:
console.log: TELEMETRY PING: {"client_id":"a78c7a47-f78c-40be-bab8-6fd065a8ddc0","addon_version":"0.0.0","locale":"en-US","session_id":"{7204886e-4fc7-4d93-99fd-2e3e6ed6e113}","page":"about:newtab","session_duration":7308,"action":"activity_stream_session","perf":{"load_trigger_type":"unexpected","topsites_first_painted_ts":1502107714328.4292,"visibility_event_rcvd_ts":1502107724313.0542}}     
isn't activity stream a new system (therefore incapable of being uninstalled) add on? during the build process i encountered no nominal errors, everything went smoothly as planned, due to the purchase of a new amd 1800x cpu i made sure to double check this extensively. also as i already mentioned, in safe mode there is no warning of that extension yet i still experience issues, i will upload the log from a safe mode run just to assure you though. when i return home from a journey i shall try some alterations to the build process but expect no luck. if the new logs running are different obviously i shall update them. this could perhaps just be something that will receive an unnoticed fix.
Flags: needinfo?(kohei.yoshino)
(Reporter)

Comment 7

11 months ago
Created attachment 8894486 [details]
terminal log safe mode ('no add ons')

Updated

6 months ago
Status: RESOLVED → REOPENED
Component: General → IPC
Ever confirmed: true
Flags: needinfo?(kohei.yoshino)
Keywords: crash
Product: Invalid Bugs → Core
Resolution: INVALID → ---
Not necessarily IPC — those messages can occur when a child process exits unexpectedly for any reason.  However, I don't see anything else in the log that would suggest how to triage this.
(Reporter)

Comment 9

6 months ago
i do not receive the error now; i believe that my copy of the source code had corrupted over time.
(In reply to goldsnakeking from comment #9)
> i do not receive the error now; i believe that my copy of the source code
> had corrupted over time.

per that, marking WFM
Status: REOPENED → RESOLVED
Last Resolved: 11 months ago5 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.