1.0rc1 hangs on startup - 1.6 MHz P4 with 1 GB RAM

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Charles K. MacKay, Assigned: Matti)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Release Candidate 1 consistenly hangs on startup whether or not RAM-resident 
mode is used. CPU utilization goes to 100% and stays there and browser window 
does not open. Need to use Task Manager to kill. Does not occur on PIII with 
XP and 512 MB RAM, or or any machine with Windows 2000 or Windows 2000 Server 
that I can access. All machines with XP have all latest updates and drivers.

More details if you want them. (ckmackay@ptdprolog.net)

Comment 1

16 years ago
modifying summary.
Did you uninstall eventual older installations of Moz before installing this one?
Summary: Hnags on 1.6 MHz P4 with 1 GB RAM → 1.0rc1 hangs on startup - 1.6 MHz P4 with 1 GB RAM

Updated

16 years ago
Severity: normal → critical
Keywords: hang
(Assignee)

Comment 2

16 years ago
no repsonse - wfm

1. If you installed over an older build : uninstall/reinstall mozilla
2. Create an additional test profile if you still se the problem (run "mozilla
-profilemanager")
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

16 years ago
Please do this :
uninstall mozilla/ delete all files in c:\programs\mozilla.org (but save your
plugins) and reinstall mozilla..

Comment 4

16 years ago
uninstalled RC1 and reinstalled to no avail.  
NT 4 SP6a. .096-.098 worked.  

When I installed .099, machine takes over memory (not CPU).  Mozilla hits 
250MB / 750 MB virtual.

RC uninstall, re-install has same problem.  Must be a DLL conflict.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.