Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1377950
7 months ago
7 months ago

People

(Reporter: Jagan, Unassigned)

Tracking

55 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8894125 [details]
Screenshot from 2017-08-05 23:46:10.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170803173024

Steps to reproduce:

1. Open bugzilla.
2. Switch away from the window and start compton.



Actual results:

Come back to find the tab whitened out and no content being rendered.


Expected results:

Content should still render like before.
(Reporter)

Comment 1

7 months ago
Killing compton later also hoses the content of any newly opened tabs.

Updated

7 months ago
Component: Untriaged → Widget: Gtk
OS: Unspecified → Linux
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377950
You need to log in before you can comment on or make changes to this bug.